fixed eroare instalare ERROR : .NET Framework

Daca vreti sa instalati NET-Framework pe un calc mai vechi,  in primul rand la un win 7 trebuie sa aveti instalat service pack1. acesta se gaseste foarte greu, pt ca microsoft nu mai asigura suport pt win  7. (puteti incerca pe web.archive sa gasiti un update de service pack1 pt win 7, dar trebuie sa fiti atenti ce descarcati de pe acolo)

 

Apoi va mai trebuie

KB2533623 update for Windows 7 care la fel se gaseste greu, pt ca carnatzarii de la Microsoft, nu mai asigura suport pt win 7 . acest KB il gasiti in arhiva “web-archive” https://web.archive.org/web/20200225191104/https://www.microsoft.com/en-us/download/details.aspx?id=26767
 apoi trebuie sa downloadati un certificat        DE AICI    
apoi urmati pasii din video, metoda 2  ….deschideti cu run -> mmc si acolo trebuie instalat acest certificat, dupa cum se vede in video.

how to resolve the ERROR : .NET Framework 4.6.2 has not been installed because : A certificate chain could not be built to a trusted root authority. How to install Dot.Net Framework 4.6.2 in Windows 7 Ultimate SP1 without any problem.

One Comment

  1. Thank you!!1

Leave a Reply

Your email address will not be published. Required fields are marked *

  • Rain Viewer